aboutsummaryrefslogtreecommitdiffstats
path: root/testing/py3-typed-ast
diff options
context:
space:
mode:
authorAriadne Conill <ariadne@dereferenced.org>2020-04-14 00:18:44 +0000
committerAriadne Conill <ariadne@dereferenced.org>2020-04-14 00:18:44 +0000
commit5efda4ec4c5399e7abdf033c0f415f76fb643bd6 (patch)
treed947910a3e0705a4df4df3d2e12773e5920ccd28 /testing/py3-typed-ast
parent0698b07cf44fa9557bc935369817fdb90d6f3f56 (diff)
downloadaports-5efda4ec4c5399e7abdf033c0f415f76fb643bd6.tar.bz2
aports-5efda4ec4c5399e7abdf033c0f415f76fb643bd6.tar.xz
testing/py3-typed-ast: disable tests on mips
Diffstat (limited to 'testing/py3-typed-ast')
-rw-r--r--testing/py3-typed-ast/APKBUILD1
1 files changed, 1 insertions, 0 deletions
diff --git a/testing/py3-typed-ast/APKBUILD b/testing/py3-typed-ast/APKBUILD
index aab6666314..90cf23cc91 100644
--- a/testing/py3-typed-ast/APKBUILD
+++ b/testing/py3-typed-ast/APKBUILD
@@ -27,6 +27,7 @@ check() {
x86) _pyarch=i686 ;;
armhf|armv7) _pyarch=armv8l ;;
s390x) return 0 ;;
+ mips*) return 0 ;;
esac
PYTHONPATH="$builddir/build/lib.linux-$_pyarch-$_py3ver" py.test-3 -v
}