aboutsummaryrefslogtreecommitdiffstats
path: root/testing/zathura-pdf-mupdf
diff options
context:
space:
mode:
authorRasmus Thomsen <oss@cogitri.dev>2020-03-02 16:10:25 +0100
committerLeo <thinkabit.ukim@gmail.com>2020-03-03 07:52:28 -0300
commit7ff14ae54c238f33c5a41ba6c07724f8e4d3c47e (patch)
tree2cc957fcecba0dd48e55dc08647321c2ed3a85f5 /testing/zathura-pdf-mupdf
parentb5f8ece2e2ec2b90bd37ce1972932a2592cef85d (diff)
downloadaports-7ff14ae54c238f33c5a41ba6c07724f8e4d3c47e.tar.bz2
aports-7ff14ae54c238f33c5a41ba6c07724f8e4d3c47e.tar.xz
testing/*: add --buildtype=plain to meson packages which don't specify a buildtype
Diffstat (limited to 'testing/zathura-pdf-mupdf')
-rw-r--r--testing/zathura-pdf-mupdf/APKBUILD8
1 files changed, 6 insertions, 2 deletions
diff --git a/testing/zathura-pdf-mupdf/APKBUILD b/testing/zathura-pdf-mupdf/APKBUILD
index 7cc0fdf8fe..f81920d9f6 100644
--- a/testing/zathura-pdf-mupdf/APKBUILD
+++ b/testing/zathura-pdf-mupdf/APKBUILD
@@ -2,7 +2,7 @@
# Maintainer: Milan P. Stanić <mps@arvanta.net>
pkgname=zathura-pdf-mupdf
pkgver=0.3.5
-pkgrel=0
+pkgrel=1
pkgdesc="mupdf plugin to zathura"
url="https://git.pwmt.org/pwmt/zathura-pdf-mupdf"
arch="all"
@@ -16,7 +16,11 @@ options="!check"
build() {
export=LDFLAGS="-ljpeg -lopenjp2 -ljbig2dec"
- meson -Dlink-external=true build --prefix=/usr
+ meson \
+ --prefix=/usr \
+ --buildtype=plain \
+ -Dlink-external=true \
+ build
ninja -C build
}