aboutsummaryrefslogtreecommitdiffstats
path: root/testing/zathura-ps
diff options
context:
space:
mode:
authorJean-Louis Fuchs <ganwell@fangorn.ch>2017-03-23 14:57:46 +0100
committerLeonardo Arena <rnalrd@alpinelinux.org>2017-03-28 09:43:33 +0000
commite8323ac8a4682a56b4623a3b3c99edd64c7050cc (patch)
tree7187c011ab1bb573265e5bc69133942f7c9aac78 /testing/zathura-ps
parent8b57a73a0577e12b05fa9bf71d7376a598e69535 (diff)
downloadaports-e8323ac8a4682a56b4623a3b3c99edd64c7050cc.tar.bz2
aports-e8323ac8a4682a56b4623a3b3c99edd64c7050cc.tar.xz
testing/zathura-ps: remove returns, no check
Diffstat (limited to 'testing/zathura-ps')
-rw-r--r--testing/zathura-ps/APKBUILD10
1 files changed, 6 insertions, 4 deletions
diff --git a/testing/zathura-ps/APKBUILD b/testing/zathura-ps/APKBUILD
index 67e156e9af..4bb7e74aaf 100644
--- a/testing/zathura-ps/APKBUILD
+++ b/testing/zathura-ps/APKBUILD
@@ -3,7 +3,7 @@
# Maintainer: Jean-Louis Fuchs <ganwell@fangorn.ch>
pkgname=zathura-ps
pkgver=0.2.4
-pkgrel=0
+pkgrel=1
pkgdesc="zathura-ps - plugin adds PostScript support to zathura"
url="https://pwmt.org/projects/$pkgname"
arch="all"
@@ -12,15 +12,17 @@ depends="zathura"
makedepends="zathura-dev poppler-dev libspectre-dev"
source="https://pwmt.org/projects/zathura-ps/download/zathura-ps-$pkgver.tar.gz"
-_builddir="$srcdir"/$pkgname-$pkgver
+options="!check"
+
+builddir="$srcdir/$pkgname-$pkgver"
build() {
- make -C "$_builddir" || return 1
+ make -C "$builddir"
}
package() {
make PREFIX=/usr DESTDIR="$pkgdir" \
- -C "$_builddir" install || return 1
+ -C "$builddir" install
}
md5sums="553330eae86da48c0231f348181b9a82 zathura-ps-0.2.4.tar.gz"