aboutsummaryrefslogtreecommitdiffstats
path: root/testing
diff options
context:
space:
mode:
authorLeo <thinkabit.ukim@gmail.com>2020-02-18 17:28:01 -0300
committerLeo <thinkabit.ukim@gmail.com>2020-02-18 17:28:01 -0300
commit44965a88170b7fd6b742f747210822a1f398a571 (patch)
tree57022fad3f48f17e9ba5872d0ed51fc4c18cf65d /testing
parent13636d54aff64f45778ca3f432d2fb20fb442499 (diff)
downloadaports-44965a88170b7fd6b742f747210822a1f398a571.tar.bz2
aports-44965a88170b7fd6b742f747210822a1f398a571.tar.xz
testing/whipper: try to fix build on armhf
Diffstat (limited to 'testing')
-rw-r--r--testing/whipper/APKBUILD5
1 files changed, 1 insertions, 4 deletions
diff --git a/testing/whipper/APKBUILD b/testing/whipper/APKBUILD
index 48a30b133f..9b9c29d8d4 100644
--- a/testing/whipper/APKBUILD
+++ b/testing/whipper/APKBUILD
@@ -34,10 +34,7 @@ build() {
}
check() {
- # fix to locate accuraterip
- local python_version=$(python3 -c 'import sys; print(".".join(map(str, sys.version_info[:2])))')
-
- PYTHONPATH="build/lib.linux-$CARCH-$python_version/" python3 -m unittest discover
+ PYTHONPATH="$(echo $PWD/build/lib.*)" python3 -m unittest discover
}
package() {