aboutsummaryrefslogtreecommitdiffstats
path: root/testing
diff options
context:
space:
mode:
authorBart Ribbers <bribbers@disroot.org>2020-05-01 12:46:46 +0200
committerRasmus Thomsen <oss@cogitri.dev>2020-05-09 20:05:22 +0000
commit52d860d250bcd7751c5d72aaa49c9e018fa67adf (patch)
tree2303ee213b4b824050f2045705e122de7184d40c /testing
parentf3acb74b7109a055f0ceda43b1dff9754eba9181 (diff)
downloadaports-52d860d250bcd7751c5d72aaa49c9e018fa67adf.tar.bz2
aports-52d860d250bcd7751c5d72aaa49c9e018fa67adf.tar.xz
testing/mycroft-skill-naptime: new aport
Diffstat (limited to 'testing')
-rw-r--r--testing/mycroft-skill-naptime/APKBUILD21
1 files changed, 21 insertions, 0 deletions
diff --git a/testing/mycroft-skill-naptime/APKBUILD b/testing/mycroft-skill-naptime/APKBUILD
new file mode 100644
index 0000000000..5120198307
--- /dev/null
+++ b/testing/mycroft-skill-naptime/APKBUILD
@@ -0,0 +1,21 @@
+# Contributor: Bart Ribbers <bribbers@disroot.org>
+# Maintainer: Bart Ribbers <bribbers@disroot.org>
+pkgname=mycroft-skill-naptime
+pkgver=20.02_git20200226
+pkgrel=0
+_commit="3435fa442285185a2eb01fbe9b774ed419e73ff8"
+pkgdesc="Mycroft AI official Naptime Skill - put Mycroft to sleep for a while"
+url="https://mycroft.ai/skills"
+arch="noarch"
+license="Apache-2.0"
+depends="python3"
+source="https://github.com/mycroftai/skill-naptime/archive/$_commit/skills-naptime-$_commit.tar.gz"
+options="!check" # No tests
+builddir="$srcdir/skill-naptime-$_commit"
+
+package() {
+ mkdir -p "$pkgdir"/usr/share/mycroft/skills/mycroft-naptime.mycroftai
+ cp -r ./* "$pkgdir"/usr/share/mycroft/skills/mycroft-naptime.mycroftai/
+}
+
+sha512sums="e45e8e40a0668362a557bd174e7cf2e2a69b94c5fa012c5d8a673f02984f8d1177acc9f35c174b22373cabf8aa0649a03fe5818185ce13a60f94bcf8b4215e81 skills-naptime-3435fa442285185a2eb01fbe9b774ed419e73ff8.tar.gz"