aboutsummaryrefslogtreecommitdiffstats
path: root/testing
diff options
context:
space:
mode:
authorDaniel Sabogal <dsabogalcc@gmail.com>2016-08-02 15:01:51 -0400
committerBartłomiej Piotrowski <b@bpiotrowski.pl>2016-08-03 12:22:24 +0200
commit75edf5bef157960b1d9281176e7804a78474ca30 (patch)
tree403ff310d63a6deaa98506bb1e54a18242c66532 /testing
parent0a74f23c42592b9d6957713cfc83a0371f253bcc (diff)
downloadaports-75edf5bef157960b1d9281176e7804a78474ca30.tar.bz2
aports-75edf5bef157960b1d9281176e7804a78474ca30.tar.xz
testing/i3wm: use builddir
Diffstat (limited to 'testing')
-rw-r--r--testing/i3wm/APKBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/testing/i3wm/APKBUILD b/testing/i3wm/APKBUILD
index 389bd1ed3d..87959f9dcd 100644
--- a/testing/i3wm/APKBUILD
+++ b/testing/i3wm/APKBUILD
@@ -2,7 +2,7 @@
# Maintainer: Natanael Copa <ncopa@alpinelinux.org>
pkgname=i3wm
pkgver=4.12
-pkgrel=0
+pkgrel=1
pkgdesc="A tiling window manager"
url="http://i3wm.org"
arch="all"
@@ -17,14 +17,14 @@ subpackages="$pkgname-doc"
source="http://i3wm.org/downloads/i3-${pkgver}.tar.bz2
musl.patch"
-_builddir="$srcdir/i3-$pkgver"
+builddir="$srcdir/i3-$pkgver"
build() {
- cd "$_builddir"
+ cd "$builddir"
make || return 1
}
package() {
- cd "$_builddir"
+ cd "$builddir"
make DESTDIR="$pkgdir/" install || return 1
install -d "$pkgdir/usr/share/man/man1"