aboutsummaryrefslogtreecommitdiffstats
path: root/testing
diff options
context:
space:
mode:
authorOleg Titov <oleg.titov@gmail.com>2020-03-26 08:50:56 -0600
committerLeo <thinkabit.ukim@gmail.com>2020-03-26 15:22:22 +0000
commit8025132a969da68861de536da739dbbd11463379 (patch)
treed9b8dc4089853d7f4f995f867e1fdefae8ed73cd /testing
parentdd3fe1ba9a5da853f225b4d3f36883f4fbd83010 (diff)
downloadaports-8025132a969da68861de536da739dbbd11463379.tar.bz2
aports-8025132a969da68861de536da739dbbd11463379.tar.xz
testing/xmrig: modernize
Diffstat (limited to 'testing')
-rw-r--r--testing/xmrig/APKBUILD6
1 files changed, 2 insertions, 4 deletions
diff --git a/testing/xmrig/APKBUILD b/testing/xmrig/APKBUILD
index b3695eb62a..32bcc2dd2e 100644
--- a/testing/xmrig/APKBUILD
+++ b/testing/xmrig/APKBUILD
@@ -19,10 +19,8 @@ case "$CARCH" in
esac
build() {
- mkdir build
- cd build
- cmake .. $CMAKE_CROSSOPTS -DCMAKE_BUILD_TYPE=None
- make
+ cmake -B build $CMAKE_CROSSOPTS -DCMAKE_BUILD_TYPE=None
+ make -C build
}
package() {