aboutsummaryrefslogtreecommitdiffstats
path: root/testing
diff options
context:
space:
mode:
authorCarlo Landmeter <clandmeter@gmail.com>2016-08-29 22:59:08 +0000
committerCarlo Landmeter <clandmeter@gmail.com>2016-08-29 22:59:15 +0000
commit98384cad74b9fe85a7cfad3bfe44a2fe1f6dc1e6 (patch)
tree789e62e8aeb05d05245a0f7541b0aa5ab764e5fa /testing
parentbc128eb5678a7c1de6ce5e4f1c089dc6f4dc929d (diff)
downloadaports-98384cad74b9fe85a7cfad3bfe44a2fe1f6dc1e6.tar.bz2
aports-98384cad74b9fe85a7cfad3bfe44a2fe1f6dc1e6.tar.xz
testing/py-pywebkitgtk: update config guess (build fix aarch64)
Diffstat (limited to 'testing')
-rw-r--r--testing/py-pywebkitgtk/APKBUILD5
1 files changed, 5 insertions, 0 deletions
diff --git a/testing/py-pywebkitgtk/APKBUILD b/testing/py-pywebkitgtk/APKBUILD
index 6a603836f3..142706f941 100644
--- a/testing/py-pywebkitgtk/APKBUILD
+++ b/testing/py-pywebkitgtk/APKBUILD
@@ -15,6 +15,11 @@ subpackages="$pkgname-dev"
source="https://storage.googleapis.com/google-code-archive-downloads/v2/code.google.com/$_pkgname/$_pkgname-$pkgver.tar.gz"
builddir="$srcdir/$_pkgname-$pkgver"
+prepare() {
+ default_prepare || return 1
+ update_config_guess || return 1
+}
+
build() {
cd "$builddir"
./configure --prefix=/usr