aboutsummaryrefslogtreecommitdiffstats
path: root/testing
diff options
context:
space:
mode:
authorJakub Jirutka <jakub@jirutka.cz>2016-06-03 23:04:57 +0200
committerJakub Jirutka <jakub@jirutka.cz>2016-06-03 23:04:57 +0200
commitaf504be016240d4aab4e774b3223de04c3228277 (patch)
tree207b921d1013df5ed9d5c74b2e91cb83066fbe58 /testing
parentae3a0e238d0b088df86433f4e82243afaef835b4 (diff)
downloadaports-af504be016240d4aab4e774b3223de04c3228277.tar.bz2
aports-af504be016240d4aab4e774b3223de04c3228277.tar.xz
testing/py-protobuf: fix clash of source file name with protobuf pkg
Diffstat (limited to 'testing')
-rw-r--r--testing/py-protobuf/APKBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/testing/py-protobuf/APKBUILD b/testing/py-protobuf/APKBUILD
index ed067b5b0d..4678c666f4 100644
--- a/testing/py-protobuf/APKBUILD
+++ b/testing/py-protobuf/APKBUILD
@@ -3,14 +3,14 @@
pkgname=py-protobuf
_pkgname=${pkgname#py-}
pkgver=2.6.1
-pkgrel=0
+pkgrel=1
pkgdesc="Google's data interchange format."
url="https://github.com/google/protobuf"
arch="noarch"
license="BSD"
depends="python py-six>=1.9"
makedepends="python-dev py-setuptools py-google-apputils"
-source="http://pypi.python.org/packages/source/${_pkgname:0:1}/$_pkgname/$_pkgname-$pkgver.tar.gz"
+source="$pkgname-$pkgver.tar.gz::http://pypi.python.org/packages/source/${_pkgname:0:1}/$_pkgname/$_pkgname-$pkgver.tar.gz"
builddir="$srcdir"/$_pkgname-$pkgver
build() {
@@ -23,6 +23,6 @@ package() {
python setup.py install --prefix=/usr --root="$pkgdir"
}
-md5sums="6bf843912193f70073db7f22e2ea55e2 protobuf-2.6.1.tar.gz"
-sha256sums="8faca1fb462ee1be58d00f5efb4ca4f64bde92187fe61fde32615bbee7b3e745 protobuf-2.6.1.tar.gz"
-sha512sums="c345b5b2822e7142e27cd6ff4ca4e8cc307acd3673043428073ed260a899c48ac6afa32e290b2d2f0ee54316d1a0f0ec72287604fb372992715a2191fe5623d4 protobuf-2.6.1.tar.gz"
+md5sums="6bf843912193f70073db7f22e2ea55e2 py-protobuf-2.6.1.tar.gz"
+sha256sums="8faca1fb462ee1be58d00f5efb4ca4f64bde92187fe61fde32615bbee7b3e745 py-protobuf-2.6.1.tar.gz"
+sha512sums="c345b5b2822e7142e27cd6ff4ca4e8cc307acd3673043428073ed260a899c48ac6afa32e290b2d2f0ee54316d1a0f0ec72287604fb372992715a2191fe5623d4 py-protobuf-2.6.1.tar.gz"