aboutsummaryrefslogtreecommitdiffstats
path: root/testing
diff options
context:
space:
mode:
authorBart Ribbers <bribbers@disroot.org>2020-05-09 22:08:48 +0200
committerLeo <thinkabit.ukim@gmail.com>2020-05-10 12:04:24 +0000
commitbb768899d82d1b126e3ef06930d91608ad2320a1 (patch)
tree3c365f7d44154a1ddd902815375d8b31935f25e4 /testing
parenta7fd10e7bed56925f7626f7fb1f372598d437cd1 (diff)
downloadaports-bb768899d82d1b126e3ef06930d91608ad2320a1.tar.bz2
aports-bb768899d82d1b126e3ef06930d91608ad2320a1.tar.xz
testing/mycroft-skill-email: new aport
Diffstat (limited to 'testing')
-rw-r--r--testing/mycroft-skill-email/APKBUILD20
1 files changed, 20 insertions, 0 deletions
diff --git a/testing/mycroft-skill-email/APKBUILD b/testing/mycroft-skill-email/APKBUILD
new file mode 100644
index 0000000000..bf361cb0c0
--- /dev/null
+++ b/testing/mycroft-skill-email/APKBUILD
@@ -0,0 +1,20 @@
+# Contributor: Bart Ribbers <bribbers@disroot.org>
+# Maintainer: Bart Ribbers <bribbers@disroot.org>
+pkgname=mycroft-skill-email
+pkgver=1.6.5
+pkgrel=0
+pkgdesc="Check your email with Mycroft!"
+url="https://github.com/LinusS1/email-skill"
+arch="noarch"
+license="Apache-2.0"
+depends="py3-inflect py3-yaml"
+source="https://github.com/LinusS1/email-skill/archive/v$pkgver/email-skill-v$pkgver.tar.gz"
+options="!check" # No tests
+builddir="$srcdir/email-skill-$pkgver"
+
+package() {
+ mkdir -p "$pkgdir"/usr/share/mycroft/skills/mycroft-email
+ cp -r ./* "$pkgdir"/usr/share/mycroft/skills/mycroft-email/
+}
+
+sha512sums="19f145ce602999009e9d1b3dcd2e963a9d4ea4f8da9232b0bcb3e0d58934ecfcd0a28063a3c4046a3acf8fcb8481799da90513792958e603757e3c41f889918f email-skill-v1.6.5.tar.gz"