aboutsummaryrefslogtreecommitdiffstats
path: root/testing
diff options
context:
space:
mode:
authorJakub Jirutka <jakub@jirutka.cz>2017-07-15 17:47:08 +0200
committerJakub Jirutka <jakub@jirutka.cz>2017-07-15 17:47:50 +0200
commitce9032e11ccc1c02f62df067df5cf27fc3d816f9 (patch)
tree5c58fc51a84dff44462a9ca871630063d092f058 /testing
parent09216016e88ca6cd1670edb458057067d022a581 (diff)
downloadaports-ce9032e11ccc1c02f62df067df5cf27fc3d816f9.tar.bz2
aports-ce9032e11ccc1c02f62df067df5cf27fc3d816f9.tar.xz
testing/gopt: install .a into /usr/lib
I'm quite rushed today. :/
Diffstat (limited to 'testing')
-rw-r--r--testing/gopt/APKBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/testing/gopt/APKBUILD b/testing/gopt/APKBUILD
index ecf11c3011..0bd637e5d6 100644
--- a/testing/gopt/APKBUILD
+++ b/testing/gopt/APKBUILD
@@ -40,7 +40,7 @@ package() {
install -D -m 755 ${soname%.*} "$pkgdir"/usr/lib/$soname
ln -s $soname "$pkgdir"/usr/lib/${soname%.*}
- install -D -m 644 libgopt.a "$pkgdir"/usr/include/libgopt.a
+ install -D -m 644 libgopt.a "$pkgdir"/usr/lib/libgopt.a
install -D -m 644 gopt.h "$pkgdir"/usr/include/gopt.h
}