aboutsummaryrefslogtreecommitdiffstats
path: root/testing
diff options
context:
space:
mode:
authorOrson Teodoro <orsonteodoro@hotmail.com>2018-02-06 10:17:02 -0800
committerSören Tempel <soeren+git@soeren-tempel.net>2018-03-20 13:52:11 +0100
commiteb41792cfff9e0b52b4e910dd6bcc37910098d8e (patch)
tree019a046f43d324c5d56b82ed4b67091abc47b70d /testing
parenteff8c63e3614111cb2b6a65122b329dfeb75c2cf (diff)
downloadaports-eb41792cfff9e0b52b4e910dd6bcc37910098d8e.tar.bz2
aports-eb41792cfff9e0b52b4e910dd6bcc37910098d8e.tar.xz
testing/font-comic-neue: new aport
Diffstat (limited to 'testing')
-rw-r--r--testing/font-comic-neue/APKBUILD26
1 files changed, 26 insertions, 0 deletions
diff --git a/testing/font-comic-neue/APKBUILD b/testing/font-comic-neue/APKBUILD
new file mode 100644
index 0000000000..4e5bbcd2fc
--- /dev/null
+++ b/testing/font-comic-neue/APKBUILD
@@ -0,0 +1,26 @@
+# Contributor: Orson Teodoro <orsonteodoro@hotmail.com>
+# Maintainer: Orson Teodoro <orsonteodoro@hotmail.com>
+pkgname=font-comic-neue
+_pkgname=comicneue
+pkgver=2.4
+pkgrel=0
+pkgdesc="Comic Neue is a font that fixes the shortcomings of Comic Sans"
+url="http://comicneue.com/"
+arch="noarch"
+license="OFL-1.1"
+depends="fontconfig"
+options="!check" # data files no tests distributed
+source="$_pkgname-$pkgver.tar.gz::https://github.com/crozynski/$_pkgname/archive/v$pkgver.tar.gz"
+subpackages="$pkgname-doc"
+builddir="$srcdir/$_pkgname-$pkgver"
+
+package() {
+ cd "$builddir"
+ install -d "$pkgdir/usr/share/fonts/$_pkgname" \
+ "$pkgdir"/usr/share/doc/$_pkgname/
+ install -t "$pkgdir"/usr/share/fonts/$_pkgname OTF/*.otf
+ install -t "$pkgdir"/usr/share/doc/$_pkgname/ FONTLOG.txt \
+ Booklet-ComicNeue.pdf README.md
+}
+
+sha512sums="400934ecc951877456ffd1de6118d794b73b08bce438abdbeb4cec67c652338a785948ccc3d83acec8bd7c3d0c51102bccca9f2d15fac31b73378f8a3ed2e98a comicneue-2.4.tar.gz"