aboutsummaryrefslogtreecommitdiffstats
path: root/testing
diff options
context:
space:
mode:
authorBart Ribbers <bribbers@disroot.org>2019-06-26 13:50:11 +0200
committerLeo <thinkabit.ukim@gmail.com>2019-06-26 14:36:11 -0300
commitedc164d5fefaf4d1ad6c624ccb6256932cd3eeb9 (patch)
tree55d9cc7d6ef688f76243c074eda12447f9ae79ec /testing
parentd73d8695ecb7bfc4efc928276e223439262d6816 (diff)
downloadaports-edc164d5fefaf4d1ad6c624ccb6256932cd3eeb9.tar.bz2
aports-edc164d5fefaf4d1ad6c624ccb6256932cd3eeb9.tar.xz
testing/numix-icon-theme-circle: new aport
Diffstat (limited to 'testing')
-rw-r--r--testing/numix-icon-theme-circle/APKBUILD27
1 files changed, 27 insertions, 0 deletions
diff --git a/testing/numix-icon-theme-circle/APKBUILD b/testing/numix-icon-theme-circle/APKBUILD
new file mode 100644
index 0000000000..6c83bdb21b
--- /dev/null
+++ b/testing/numix-icon-theme-circle/APKBUILD
@@ -0,0 +1,27 @@
+# Contributor: Bart Ribbers <bribbers@disroot.org>
+# Maintainer: Bart Ribbers <bribbers@disroot.org>
+pkgname=numix-icon-theme-circle
+pkgver=19.05.07
+pkgrel=0
+pkgdesc="Official icon theme from the Numix project"
+url="http://numixproject.org/"
+arch="noarch"
+license="GPL-3.0-only"
+depends="numix-icon-theme"
+subpackages="$pkgname-light"
+source="$pkgname-$pkgver.tar.gz::https://github.com/numixproject/$pkgname/archive/$pkgver.tar.gz"
+options="!check" # No code so no tests
+
+package() {
+ mkdir -p "$pkgdir"/usr/share/icons
+ mv "$builddir"/Numix-Circle "$pkgdir"/usr/share/icons/
+}
+
+light() {
+ pkgdesc="$pkgdesc (Light version)"
+
+ mkdir -p "$subpkgdir"/usr/share/icons
+ mv "$builddir"/Numix-Circle-Light "$subpkgdir"/usr/share/icons/
+}
+
+sha512sums="9e15ffe7412d54b710fdd640fd1965fd7844f995d8b85eba8072d9bd7c07576ced5ab9cf2cffe58afff777b01174bec485aa7e41d3964cdff177524f78457074 numix-icon-theme-circle-19.05.07.tar.gz"