aboutsummaryrefslogtreecommitdiffstats
path: root/unmaintained/obmenu/APKBUILD
diff options
context:
space:
mode:
authorCarlo Landmeter <clandmeter@gmail.com>2016-08-25 15:26:24 +0200
committerCarlo Landmeter <clandmeter@gmail.com>2016-08-25 15:26:24 +0200
commitb6af1e02efe594039707cd882517663d5370f375 (patch)
treeff9c2d55873e051e82972ba64c017352d3a75d34 /unmaintained/obmenu/APKBUILD
parenta71346b7acebc600960a98c84fb32cfd72fe864b (diff)
downloadaports-b6af1e02efe594039707cd882517663d5370f375.tar.bz2
aports-b6af1e02efe594039707cd882517663d5370f375.tar.xz
testing/[multiple]: move unmaintained packages
This moves all packages from testing to unmaintained which have not been updated for atleast 6 months. If you are affected by this commit please follow this proceddure: * make sure your packages build on all architectures * move your pacakge(s) back to testing * if you want to keep this package and can maintain it (or find somebody to maintain it for you) for a minimum of 6 months ask it to be moved to community
Diffstat (limited to 'unmaintained/obmenu/APKBUILD')
-rw-r--r--unmaintained/obmenu/APKBUILD19
1 files changed, 19 insertions, 0 deletions
diff --git a/unmaintained/obmenu/APKBUILD b/unmaintained/obmenu/APKBUILD
new file mode 100644
index 0000000000..6f5d35c91e
--- /dev/null
+++ b/unmaintained/obmenu/APKBUILD
@@ -0,0 +1,19 @@
+# Maintainer: Michael Zhou <zhoumichaely@gmail.com>
+pkgname=obmenu
+pkgver=1.0
+pkgrel=0
+pkgdesc="Graphical Openbox menu editor"
+url="http://obmenu.sourceforge.net"
+arch="noarch"
+license="GPL"
+depends="python py-gtk"
+makedepends="py-setuptools"
+install=""
+subpackages=""
+source="http://downloads.sourceforge.net/$pkgname/$pkgname-$pkgver.tar.gz"
+_builddir="$srcdir"/$pkgname-$pkgver
+package() {
+ cd "$_builddir"
+ python setup.py install --root=$pkgdir
+}
+md5sums="710036a5edc9886d6d563ce46c747432 obmenu-1.0.tar.gz"