aboutsummaryrefslogtreecommitdiffstats
path: root/unmaintained/prt-get
diff options
context:
space:
mode:
authorCarlo Landmeter <clandmeter@gmail.com>2016-08-25 15:26:24 +0200
committerCarlo Landmeter <clandmeter@gmail.com>2016-08-25 15:26:24 +0200
commitb6af1e02efe594039707cd882517663d5370f375 (patch)
treeff9c2d55873e051e82972ba64c017352d3a75d34 /unmaintained/prt-get
parenta71346b7acebc600960a98c84fb32cfd72fe864b (diff)
downloadaports-b6af1e02efe594039707cd882517663d5370f375.tar.bz2
aports-b6af1e02efe594039707cd882517663d5370f375.tar.xz
testing/[multiple]: move unmaintained packages
This moves all packages from testing to unmaintained which have not been updated for atleast 6 months. If you are affected by this commit please follow this proceddure: * make sure your packages build on all architectures * move your pacakge(s) back to testing * if you want to keep this package and can maintain it (or find somebody to maintain it for you) for a minimum of 6 months ask it to be moved to community
Diffstat (limited to 'unmaintained/prt-get')
-rw-r--r--unmaintained/prt-get/APKBUILD32
1 files changed, 32 insertions, 0 deletions
diff --git a/unmaintained/prt-get/APKBUILD b/unmaintained/prt-get/APKBUILD
new file mode 100644
index 0000000000..1f23380918
--- /dev/null
+++ b/unmaintained/prt-get/APKBUILD
@@ -0,0 +1,32 @@
+# Contributor: z3bra <willy at mailoo dot org>
+# Maintainer:
+pkgname=prt-get
+pkgver=5.19
+pkgrel=1
+pkgdesc="Collection of scripts for CRUX, mainly oriented towards package and port management"
+url="http://jw.smts.ch/files/crux/prt-get_quickstart.html"
+arch="all"
+license="Custom"
+depends=""
+depends_dev=""
+makedepends="$depends_dev"
+install=""
+subpackages=""
+source="http://jw.smts.ch/files/crux/$pkgname-$pkgver.tar.gz"
+
+_builddir=$srcdir/$pkgname-$pkgver
+
+build() {
+ cd "$_builddir"
+ ./configure --prefix=/usr --mandir=/usr/man
+ make
+}
+
+package() {
+ cd "$_builddir"
+ make DESTDIR=$pkgdir install
+}
+
+md5sums="a37751f1627a4e0125c8ffadfa85be80 prt-get-5.19.tar.gz"
+sha256sums="987218709abf43cf6ce7a0941aff5802c3397d914a2485ebe3c3892e6062cd89 prt-get-5.19.tar.gz"
+sha512sums="264e0c1166100a25713f5e29be4bfac58743d477f7bea02482289e92a500c4dbc29ed827a7718e6d741bf902450e4b4ad491a6ca09bf607137f086318c2cadcc prt-get-5.19.tar.gz"