aboutsummaryrefslogtreecommitdiffstats
path: root/unmaintained/sipvicious
diff options
context:
space:
mode:
authorCarlo Landmeter <clandmeter@gmail.com>2016-08-25 15:26:24 +0200
committerCarlo Landmeter <clandmeter@gmail.com>2016-08-25 15:26:24 +0200
commitb6af1e02efe594039707cd882517663d5370f375 (patch)
treeff9c2d55873e051e82972ba64c017352d3a75d34 /unmaintained/sipvicious
parenta71346b7acebc600960a98c84fb32cfd72fe864b (diff)
downloadaports-b6af1e02efe594039707cd882517663d5370f375.tar.bz2
aports-b6af1e02efe594039707cd882517663d5370f375.tar.xz
testing/[multiple]: move unmaintained packages
This moves all packages from testing to unmaintained which have not been updated for atleast 6 months. If you are affected by this commit please follow this proceddure: * make sure your packages build on all architectures * move your pacakge(s) back to testing * if you want to keep this package and can maintain it (or find somebody to maintain it for you) for a minimum of 6 months ask it to be moved to community
Diffstat (limited to 'unmaintained/sipvicious')
-rw-r--r--unmaintained/sipvicious/APKBUILD34
1 files changed, 34 insertions, 0 deletions
diff --git a/unmaintained/sipvicious/APKBUILD b/unmaintained/sipvicious/APKBUILD
new file mode 100644
index 0000000000..55fdbb85b7
--- /dev/null
+++ b/unmaintained/sipvicious/APKBUILD
@@ -0,0 +1,34 @@
+# Contributor: Fabian Affolter <fabian@affolter-engineering.ch>
+# Maintainer: Fabian Affolter <fabian@affolter-engineering.ch>
+pkgname=sipvicious
+pkgver=0.2.8
+pkgrel=0
+pkgdesc="Tools for auditing SIP based VoIP systems"
+url="http://code.google.com/p/sipvicious/"
+arch="noarch"
+license="GPL2"
+depends=""
+depends_dev=""
+makedepends="$depends_dev"
+install=""
+subpackages=""
+source="http://sipvicious.googlecode.com/files/$pkgname-$pkgver.tar.gz"
+_builddir="$srcdir"/$pkgname-$pkgver
+
+prepare() {
+ return 0
+}
+
+build() {
+ cd "$_builddir"
+ return 0
+}
+
+package() {
+ cd "$_builddir"
+ for file in *.py; do
+ install -Dm 0755 $file "$pkgdir"/usr/bin/$file || return 1
+ done
+}
+
+md5sums="5893b53ff97b89a06383ff6a78b62f36 sipvicious-0.2.8.tar.gz"