aboutsummaryrefslogtreecommitdiffstats
path: root/unmaintained/skroll
diff options
context:
space:
mode:
authorCarlo Landmeter <clandmeter@gmail.com>2016-08-25 15:26:24 +0200
committerCarlo Landmeter <clandmeter@gmail.com>2016-08-25 15:26:24 +0200
commitb6af1e02efe594039707cd882517663d5370f375 (patch)
treeff9c2d55873e051e82972ba64c017352d3a75d34 /unmaintained/skroll
parenta71346b7acebc600960a98c84fb32cfd72fe864b (diff)
downloadaports-b6af1e02efe594039707cd882517663d5370f375.tar.bz2
aports-b6af1e02efe594039707cd882517663d5370f375.tar.xz
testing/[multiple]: move unmaintained packages
This moves all packages from testing to unmaintained which have not been updated for atleast 6 months. If you are affected by this commit please follow this proceddure: * make sure your packages build on all architectures * move your pacakge(s) back to testing * if you want to keep this package and can maintain it (or find somebody to maintain it for you) for a minimum of 6 months ask it to be moved to community
Diffstat (limited to 'unmaintained/skroll')
-rw-r--r--unmaintained/skroll/APKBUILD31
1 files changed, 31 insertions, 0 deletions
diff --git a/unmaintained/skroll/APKBUILD b/unmaintained/skroll/APKBUILD
new file mode 100644
index 0000000000..7244392b65
--- /dev/null
+++ b/unmaintained/skroll/APKBUILD
@@ -0,0 +1,31 @@
+# Contributor: z3bra <willy at mailoo dot org>
+# Maintainer: z3bra <willy at mailoo dot org>
+pkgname=skroll
+pkgver=0.4
+pkgrel=0
+pkgdesc="scroll text to stdout"
+url="http://git.z3bra.org/cgit.cgi/skroll/"
+arch="all"
+license="wtfpl"
+depends=""
+depends_dev=""
+makedepends="$depends_dev"
+install=""
+subpackages="$pkgname-doc"
+source="http://git.z3bra.org/cgit.cgi/$pkgname/snapshot/$pkgname-$pkgver.tar.bz2"
+
+_builddir=$srcdir/$pkgname-$pkgver
+
+build() {
+ cd "$_builddir"
+ make || return 1
+}
+
+package() {
+ cd "$_builddir"
+ make DESTDIR="$pkgdir" install || return 1
+}
+
+md5sums="bd5e78abb228ca976fdd1673171033cc skroll-0.4.tar.bz2"
+sha256sums="45d7ab6bd078adc0a4230f05f406e0db47cc0789e3f9c8434488ea28b1ca4c64 skroll-0.4.tar.bz2"
+sha512sums="ba9caeee802645743fda27d8992df49610887d9157d6cf953648dd34b4786a3be04f58857f78ed018dbef0730fbabf738ccc330038b9dc9561d2860bfc65fabe skroll-0.4.tar.bz2"