aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--community/speedometer/APKBUILD19
1 files changed, 3 insertions, 16 deletions
diff --git a/community/speedometer/APKBUILD b/community/speedometer/APKBUILD
index 7a6abc5e1b..902681747e 100644
--- a/community/speedometer/APKBUILD
+++ b/community/speedometer/APKBUILD
@@ -7,25 +7,12 @@ pkgdesc="Measure and display the rate of data across a network connection or dat
url="http://excess.org/speedometer/"
arch="noarch"
license="LGPL"
-depends="python2 py-urwid"
-makedepends=
-install=
-subpackages=
+depends="python2 py2-urwid"
source="http://excess.org/$pkgname/$pkgname-$pkgver.tar.gz"
-
-_builddir="$srcdir"/$pkgname-$pkgver
-
-prepare() {
- cd "$_builddir"
- # apply patches here
-}
-
-build() {
- return 0
-}
+builddir="$srcdir/$pkgname-$pkgver"
package() {
- cd "$_builddir"
+ cd "$builddir"
install -Dm755 speedometer.py "$pkgdir"/usr/bin/speedometer
}