aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--community/libtermkey/APKBUILD7
1 files changed, 6 insertions, 1 deletions
diff --git a/community/libtermkey/APKBUILD b/community/libtermkey/APKBUILD
index 30a51fb0dd..0507c3df54 100644
--- a/community/libtermkey/APKBUILD
+++ b/community/libtermkey/APKBUILD
@@ -18,7 +18,12 @@ builddir="$srcdir/$pkgname-$pkgver"
build() {
cd "$builddir"
- make PREFIX=/usr || return 1
+ make PREFIX=/usr
+}
+
+check() {
+ cd "$builddir"
+
make test
}