aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--main/dhcp/APKBUILD15
1 files changed, 2 insertions, 13 deletions
diff --git a/main/dhcp/APKBUILD b/main/dhcp/APKBUILD
index e33bb37895..26a1c0874e 100644
--- a/main/dhcp/APKBUILD
+++ b/main/dhcp/APKBUILD
@@ -15,13 +15,8 @@ depends_static="$pkgname-dev"
# busybox utils are not sufficient for dhclient
#depends_dhclient_optional="bash iputils net-tools sed util-linux"
depends_dhclient="coreutils iproute2 run-parts $depends_dhclient_optional"
-#
-# do not inherit depends from $pkgname
-depends_dbg=""
-depends_dev=""
-depends_dhcrelay=""
-depends_openrc=""
-#
+depends_dhcrelay="" # do not inherit depends from $pkgname
+depends_openrc="" # do not inherit depends from $pkgname
pkgusers="dhcp"
pkggroups="dhcp"
makedepends="krb5-dev linux-headers openldap-dev perl"
@@ -129,12 +124,6 @@ package() {
install -d "$pkgdir"/run/dhcp
}
-dbg() {
- depends="$depends_dbg"
-
- default_dbg
-}
-
openrc() {
local _name _etcdir _dir
depends="$depends_openrc"