aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--testing/fossil/APKBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/testing/fossil/APKBUILD b/testing/fossil/APKBUILD
index e2cd387848..155a5f8dc6 100644
--- a/testing/fossil/APKBUILD
+++ b/testing/fossil/APKBUILD
@@ -7,7 +7,7 @@ pkgdesc="Simple, high-reliability, distributed software configuration management
url="http://www.fossil-scm.org"
arch="all"
license="BSD"
-depends="openssl zlib"
+depends=
makedepends="openssl-dev zlib-dev"
source="$url/download/$pkgname-src-$pkgver.tar.gz"
@@ -15,7 +15,7 @@ _builddir="$srcdir"/$pkgname-src-$pkgver
build() {
cd "$_builddir"
- make || return 1
+ make TCC="${CC:-gcc} $CFLAGS" || return 1
}
package() {