aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--main/ghostscript/APKBUILD9
1 files changed, 4 insertions, 5 deletions
diff --git a/main/ghostscript/APKBUILD b/main/ghostscript/APKBUILD
index e4aba8acd4..f0a7d74bc4 100644
--- a/main/ghostscript/APKBUILD
+++ b/main/ghostscript/APKBUILD
@@ -77,8 +77,7 @@ build(){
--prefix=/usr \
--enable-shared \
--disable-static \
- || return 1
- make || return 1
+ make
cd "$builddir"
@@ -100,9 +99,9 @@ build(){
--enable-gtk \
--with-drivers=ALL \
--with-fontpath=/usr/share/fonts/Type1:/usr/share/fonts \
- --disable-compile-inits \
- || return 1
- make so all || return 1
+ --disable-compile-inits
+ make obj/arch.h # workaround parallel build issue
+ make so all
}
package() {