aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--testing/py-scipy/APKBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/testing/py-scipy/APKBUILD b/testing/py-scipy/APKBUILD
index 562db089dd..3060a33ba3 100644
--- a/testing/py-scipy/APKBUILD
+++ b/testing/py-scipy/APKBUILD
@@ -2,7 +2,7 @@
# Maintainer: Isaac Dunham <ibid.ag@gmail.com>
pkgname=py-scipy
pkgver=0.19.1
-pkgrel=0
+pkgrel=1
pkgdesc="Python library for scientific computing"
url="http://www.scipy.org"
arch="all"
@@ -26,12 +26,12 @@ package() {
_py2() {
replaces="$pkgname"
- depends="${depends//py-/py2-}"
+ depends="${depends//^py-/py2-}"
_py python2
}
_py3() {
- depends="${depends//py-/py3-}"
+ depends="${depends//^py-/py3-}"
_py python3
}