aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--main/busybox/APKBUILD4
-rwxr-xr-xscripts/bootstrap.sh4
2 files changed, 4 insertions, 4 deletions
diff --git a/main/busybox/APKBUILD b/main/busybox/APKBUILD
index ea8e17c543..6807faa647 100644
--- a/main/busybox/APKBUILD
+++ b/main/busybox/APKBUILD
@@ -8,8 +8,8 @@ pkgdesc="Size optimized toolbox of many common UNIX utilities"
url=http://busybox.net
arch="all"
license="GPL-2.0"
-makedepends_build="libressl-dev"
-makedepends_host="linux-headers"
+makedepends_build=""
+makedepends_host="linux-headers libressl-dev"
makedepends="$makedepends_build $makedepends_host"
checkdepends="zip"
provides="/bin/sh"
diff --git a/scripts/bootstrap.sh b/scripts/bootstrap.sh
index 1f42985200..f0182e1e26 100755
--- a/scripts/bootstrap.sh
+++ b/scripts/bootstrap.sh
@@ -96,8 +96,8 @@ apk info --quiet --installed --root "$CBUILDROOT" libgcc libstdc++ musl-dev || \
# ordered cross-build
for PKG in fortify-headers linux-headers musl libc-dev pkgconf zlib \
- busybox busybox-initscripts binutils make \
- libressl apk-tools file \
+ libressl busybox busybox-initscripts binutils make \
+ apk-tools file \
gmp mpfr3 mpc1 isl cloog gcc \
openrc alpine-conf alpine-baselayout alpine-keys alpine-base build-base \
attr libcap patch sudo acl fakeroot tar \