aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--community/go/APKBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/community/go/APKBUILD b/community/go/APKBUILD
index 34b70f40a9..200489794a 100644
--- a/community/go/APKBUILD
+++ b/community/go/APKBUILD
@@ -62,7 +62,7 @@ mips) export GOARCH="mips" GOMIPS=softfloat ;;
mips64) export GOARCH="mips64" GOMIPS64=softfloat ;;
mips64el) export GOARCH="mips64le" GOMIPS64=softfloat ;;
mipsel) export GOARCH="mipsle" GOMIPS=softfloat ;;
-*) die "Unsupported arch" ;;
+*) export GOARCH="unsupported";;
esac
builddir="$srcdir"/go