aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--testing/traefik/APKBUILD4
1 files changed, 0 insertions, 4 deletions
diff --git a/testing/traefik/APKBUILD b/testing/traefik/APKBUILD
index 9d0dac3a31..c36f138ffc 100644
--- a/testing/traefik/APKBUILD
+++ b/testing/traefik/APKBUILD
@@ -26,14 +26,12 @@ prepare() {
}
build() {
- cd "$builddir"
GOPATH="$srcdir" go generate
GOPATH="$srcdir" go build -v -o bin/$pkgname ./cmd/$pkgname
}
check() {
# Unit tests
- cd "$builddir"
GOPATH="$srcdir" go test ./...
# Integration tests
@@ -42,8 +40,6 @@ check() {
}
package() {
- cd "$builddir"
-
install -m755 -D "$srcdir"/$pkgname.initd \
"$pkgdir"/etc/init.d/$pkgname