aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--main/freeswitch/APKBUILD6
1 files changed, 4 insertions, 2 deletions
diff --git a/main/freeswitch/APKBUILD b/main/freeswitch/APKBUILD
index d435f7ef51..dd540f8c24 100644
--- a/main/freeswitch/APKBUILD
+++ b/main/freeswitch/APKBUILD
@@ -27,15 +27,17 @@ prepare() {
build() {
cd "$_builddir"
- cp -f "$srcdir/modules.conf" modules.conf || return 1
# i think our max cmd len is 32768
# by specifying it here we save our selves from some CPU cycles
export lt_cv_sys_max_cmd_len=8192
+ ./rebootstrap.sh
+
+ cp -f "$srcdir/modules.conf" modules.conf || return 1
+
# remove -Werror since gcc-4.5 is more strict
sed -i -e 's/-Werror//g' configure || return 1
-
./configure --prefix=/usr \
--sysconfdir=/etc/freeswitch \
--with-modinstdir=/usr/lib/freeswitch \