aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--community/fwsnort/APKBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/community/fwsnort/APKBUILD b/community/fwsnort/APKBUILD
index 8862700c9f..9f4c127731 100644
--- a/community/fwsnort/APKBUILD
+++ b/community/fwsnort/APKBUILD
@@ -22,7 +22,7 @@ build() {
local start=$(sed -n '/die "You need to be root (or equivalent UID 0"/=' ./install.pl)
local end=$(expr $start + 1)
# Busybox sed does not support +1d.
- sed -e ''$START','$END'd' ./install.pl -i
+ sed "$start,${end}d" ./install.pl -i
# Prevent chmod 0500 halting the build.
sed "s|0500|0755|" ./install.pl -i