aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--community/llvm3.7/APKBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/community/llvm3.7/APKBUILD b/community/llvm3.7/APKBUILD
index ae6019d2af..ab10524cec 100644
--- a/community/llvm3.7/APKBUILD
+++ b/community/llvm3.7/APKBUILD
@@ -28,7 +28,7 @@ builddir="$srcdir/$_pkgname-$pkgver.src"
# ARM has few failures in test suite that we don't care about currently and
# also it takes forever to run them on the builder.
case "$CARCH" in
- arm*) options="!check";;
+ arm*|aarch64) options="!check";; # FIXME
esac
# NOTE: It seems that there's no (sane) way how to change includedir, sharedir