aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--testing/py3-ticket-auth/APKBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/testing/py3-ticket-auth/APKBUILD b/testing/py3-ticket-auth/APKBUILD
index e7af7effbc..d1c0afefdf 100644
--- a/testing/py3-ticket-auth/APKBUILD
+++ b/testing/py3-ticket-auth/APKBUILD
@@ -3,18 +3,18 @@
pkgname=py3-ticket-auth
_pkgname=ticket_auth
pkgver=0.1.4
-pkgrel=1
+pkgrel=2
pkgdesc="Ticket authentication system"
url="https://github.com/gnarlychicken/ticket_auth"
arch="noarch"
license="MIT"
-makedepends="python3-dev"
+makedepends="python3-dev py3-setuptools"
source="https://files.pythonhosted.org/packages/source/${_pkgname:0:1}/$_pkgname/$_pkgname-$pkgver.tar.gz"
builddir="$srcdir"/$_pkgname-$pkgver
build() {
cd "$builddir"
- python3 setup.py build || return 1
+ python3 setup.py build
}
package() {