aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--community/lensfun/APKBUILD3
1 files changed, 2 insertions, 1 deletions
diff --git a/community/lensfun/APKBUILD b/community/lensfun/APKBUILD
index 48b346a26c..955b9c3324 100644
--- a/community/lensfun/APKBUILD
+++ b/community/lensfun/APKBUILD
@@ -19,7 +19,8 @@ build() {
cd "$builddir"
local opts=
case "$CARCH" in
- arm*|aarch64|ppc64le) opts="-DBUILD_FOR_SSE=OFF -DBUILD_FOR_SSE2=OFF";;
+ x86*) ;;
+ *) opts="-DBUILD_FOR_SSE=OFF -DBUILD_FOR_SSE2=OFF";;
esac
cmake \
-DCMAKE_BUILD_TYPE=Release \