aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--community/llvm-libunwind/APKBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/community/llvm-libunwind/APKBUILD b/community/llvm-libunwind/APKBUILD
index 37d216723a..d010a54366 100644
--- a/community/llvm-libunwind/APKBUILD
+++ b/community/llvm-libunwind/APKBUILD
@@ -3,7 +3,7 @@
# Maintainer: Jakub Jirutka <jakub@jirutka.cz>
pkgname=llvm-libunwind
# Note: Update together with llvm.
-pkgver=8.0.0
+pkgver=8.0.1
_pkgname=libunwind
_llvmver=${pkgver%%.*}
pkgrel=0
@@ -14,7 +14,7 @@ license="BSD"
depends_dev="!libunwind-dev"
makedepends="cmake llvm$_llvmver-dev"
subpackages="$pkgname-dev"
-source="https://releases.llvm.org/$pkgver/$_pkgname-$pkgver.src.tar.xz"
+source="https://github.com/llvm/llvm-project/releases/download/llvmorg-8.0.1/libunwind-$pkgver.src.tar.xz"
builddir="$srcdir/$_pkgname-$pkgver.src"
options="!check"
@@ -49,4 +49,4 @@ package() {
cp include/*.h "$pkgdir"/usr/include/
}
-sha512sums="8c10e986b4123b6db9f010f053d9c67786fd739d0990146c481f7eaf69ae44fdbcb99dfad9b240b369c3f93be05dfeaf0bd977685360be94e2872ddb04019380 libunwind-8.0.0.src.tar.xz"
+sha512sums="c115582ca879e215b97d24e4aa80696796383e79856cf26e40b4ddd6b255d598f9fa9867b30f0fd1691be770779835ac1d4b9a5e4a71424b18499b79ea37d060 libunwind-8.0.1.src.tar.xz"