aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile6
1 files changed, 6 insertions, 0 deletions
diff --git a/Makefile b/Makefile
index 5f0866ec5b..67eb3daaec 100644
--- a/Makefile
+++ b/Makefile
@@ -51,6 +51,12 @@ clean:
abuild cleanpkg; \
done
+fetch:
+ for p in $(all-pkgs) ; do \
+ cd $(rootdir)/$$p; \
+ abuild fetch; \
+ done
+
distclean:
for p in $(all-pkgs) ; \
do \