aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile4
1 files changed, 3 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index 52c2c000a3..e8892fda05 100644
--- a/Makefile
+++ b/Makefile
@@ -21,7 +21,7 @@ export DESTDIR SBINDIR LIBDIR CONFDIR MANDIR DOCDIR
##
# Top-level rules and targets
-targets := src/
+targets := libfetch/ src/
##
# Include all rules and stuff
@@ -41,3 +41,5 @@ check test: FORCE
static:
$(Q)$(MAKE) STATIC=y
+
+src/: libfetch/