aboutsummaryrefslogtreecommitdiffstats
path: root/community/gitea/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'community/gitea/APKBUILD')
-rw-r--r--community/gitea/APKBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/community/gitea/APKBUILD b/community/gitea/APKBUILD
index dae2f9aecf..7dca12fcda 100644
--- a/community/gitea/APKBUILD
+++ b/community/gitea/APKBUILD
@@ -2,7 +2,7 @@
# Maintainer: Carlo Landmeter <clandmeter@gmail.com>
pkgname=gitea
pkgver=1.7.5
-pkgrel=0
+pkgrel=1
pkgdesc="A self-hosted Git service written in Go"
url="https://gitea.io"
arch="all"
@@ -30,7 +30,7 @@ prepare() {
build() {
cd "$builddir"
export GOPATH="$srcdir"
- export TAGS="tidb sqlite"
+ export TAGS="tidb sqlite sqlite_unlock_notify"
export GITEA_VERSION="$pkgver"
unset LDFLAGS
make build