aboutsummaryrefslogtreecommitdiffstats
path: root/community/gvm-libs/support-gnutls-missing.patch
diff options
context:
space:
mode:
Diffstat (limited to 'community/gvm-libs/support-gnutls-missing.patch')
-rw-r--r--community/gvm-libs/support-gnutls-missing.patch10
1 files changed, 10 insertions, 0 deletions
diff --git a/community/gvm-libs/support-gnutls-missing.patch b/community/gvm-libs/support-gnutls-missing.patch
new file mode 100644
index 0000000000..853e3b6bd8
--- /dev/null
+++ b/community/gvm-libs/support-gnutls-missing.patch
@@ -0,0 +1,10 @@
+--- a/util/CMakeLists.txt.orig 2019-10-13 22:39:53.333743843 +0800
++++ b/util/CMakeLists.txt 2019-10-13 22:40:08.804743702 +0800
+@@ -159,6 +159,7 @@
+ target_link_libraries (gvm_util_shared LINK_PRIVATE ${GLIB_LDFLAGS}
+ ${GIO_LDFLAGS} ${GPGME_LDFLAGS} ${ZLIB_LDFLAGS}
+ ${RADIUS_LDFLAGS} ${LIBSSH_LDFLAGS}
++ ${GNUTLS_LDFLAGS}
+ ${GCRYPT_LDFLAGS} ${LDAP_LDFLAGS} ${REDIS_LDFLAGS}
+ ${UUID_LDFLAGS} ${LINKER_HARDENING_FLAGS})
+ endif (BUILD_SHARED)