aboutsummaryrefslogtreecommitdiffstats
path: root/community/libteam
diff options
context:
space:
mode:
Diffstat (limited to 'community/libteam')
-rw-r--r--community/libteam/APKBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/community/libteam/APKBUILD b/community/libteam/APKBUILD
index 0f0d32fc1a..d7e721f135 100644
--- a/community/libteam/APKBUILD
+++ b/community/libteam/APKBUILD
@@ -46,11 +46,11 @@ py() {
cd "$_builddir"
cp -ar binding/python binding/python3 || return 1
cd binding/python
- python ./setup.py build || return 1
+ python2 ./setup.py build || return 1
cd ../python3
python3 ./setup.py build || return 1
cd binding/python
- python ./setup.py install --root "$subpkgdir" -O1 || return 1
+ python2 ./setup.py install --root "$subpkgdir" -O1 || return 1
cd ../python3
python3 ./setup.py install --root "$subpkgdir" -O1 || return 1
}