aboutsummaryrefslogtreecommitdiffstats
path: root/community/php7
diff options
context:
space:
mode:
Diffstat (limited to 'community/php7')
-rw-r--r--community/php7/APKBUILD6
1 files changed, 1 insertions, 5 deletions
diff --git a/community/php7/APKBUILD b/community/php7/APKBUILD
index 49d37393a2..e7276b90eb 100644
--- a/community/php7/APKBUILD
+++ b/community/php7/APKBUILD
@@ -27,7 +27,7 @@
pkgname=php7
_pkgreal=php
pkgver=7.3.11
-pkgrel=1
+pkgrel=2
_apiver=20180731
_suffix=${pkgname#php}
# Is this package the default (latest) PHP version?
@@ -556,10 +556,6 @@ pear() {
cd "$pkgdir"
- # pecl needs xml extension and since we build it as shared, it must be
- # explicitly declared to be loaded.
- sed -i 's/\$INCARG/& -d extension=xml.so/' usr/bin/pecl
-
mkdir -p "$subpkgdir"/usr/bin
local file; for file in pecl pear peardev; do
mv usr/bin/$file "$subpkgdir"/usr/bin/$file$_suffix