aboutsummaryrefslogtreecommitdiffstats
path: root/community/plasma-sdk/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'community/plasma-sdk/APKBUILD')
-rw-r--r--community/plasma-sdk/APKBUILD8
1 files changed, 5 insertions, 3 deletions
diff --git a/community/plasma-sdk/APKBUILD b/community/plasma-sdk/APKBUILD
index 8f81483ba5..3773e064e3 100644
--- a/community/plasma-sdk/APKBUILD
+++ b/community/plasma-sdk/APKBUILD
@@ -1,7 +1,8 @@
# Contributor: Bart Ribbers <bribbers@disroot.org>
# Maintainer: Bart Ribbers <bribbers@disroot.org>
pkgname=plasma-sdk
-pkgver=5.18.3
+pkgver=5.18.4
+_pkgver=5.18.4.1
pkgrel=0
pkgdesc="Applications useful for Plasma Development"
arch="all !armhf" # armhf blocked by qt5-qtdeclarative
@@ -10,8 +11,9 @@ license="GPL-2.0-or-later"
depends="kirigami2"
makedepends="extra-cmake-modules qt5-qtbase-dev qt5-qtdeclarative-dev qt5-qtsvg-dev karchive-dev kcompletion-dev kconfig-dev kconfigwidgets-dev kcoreaddons-dev kdbusaddons-dev kdeclarative-dev ki18n-dev kiconthemes-dev kio-dev plasma-framework-dev kservice-dev ktexteditor-dev kwidgetsaddons-dev kdoctools-dev kparts-dev"
checkdepends="xvfb-run"
-source="https://download.kde.org/stable/plasma/$pkgver/plasma-sdk-$pkgver.tar.xz"
+source="https://download.kde.org/stable/plasma/$pkgver/plasma-sdk-$_pkgver.tar.xz"
subpackages="$pkgname-doc $pkgname-lang"
+builddir="$srcdir/$pkgname-$_pkgver"
build() {
cmake -B build \
@@ -31,4 +33,4 @@ package() {
DESTDIR="$pkgdir" make -C build install
}
-sha512sums="ba64d9450f6a26ff7ebafb1d66fd0fe4612be728482bbc178f46ad845988aa53889fd689329e8532e549eb3f412f5347433359fb13386c1dabb6b07d07a7eb3b plasma-sdk-5.18.3.tar.xz"
+sha512sums="b16c40a1dc22fab179a7f4edc2e9693177c145a65a521da691847da6228c5c5654621171d19f74a6c9aa3d61d76bca9ef9e71b364c32cdd7b2bd47df6f7ee1e4 plasma-sdk-5.18.4.1.tar.xz"