aboutsummaryrefslogtreecommitdiffstats
path: root/community/plasma-thunderbolt/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'community/plasma-thunderbolt/APKBUILD')
-rw-r--r--community/plasma-thunderbolt/APKBUILD8
1 files changed, 5 insertions, 3 deletions
diff --git a/community/plasma-thunderbolt/APKBUILD b/community/plasma-thunderbolt/APKBUILD
index 65df038df8..127b90ad1d 100644
--- a/community/plasma-thunderbolt/APKBUILD
+++ b/community/plasma-thunderbolt/APKBUILD
@@ -1,7 +1,8 @@
# Contributor: Bart Ribbers <bribbers@disroot.org>
# Maintainer: Bart Ribbers <bribbers@disroot.org>
pkgname=plasma-thunderbolt
-pkgver=5.18.3
+pkgver=5.18.4
+_pkgver=5.18.4.1
pkgrel=0
arch="all !armhf !armv7" # Limited by bolt -> polkit, armhf also limited by qt5-qtdeclarative
url="https://www.kde.org/workspaces/plasmadesktop/"
@@ -10,9 +11,10 @@ license="GPL-2.0-only OR GPL-3.0-only"
depends="bolt"
makedepends="extra-cmake-modules qt5-qtbase-dev qt5-qtdeclarative-dev kcoreaddons-dev kcmutils-dev kdeclarative-dev ki18n-dev kdbusaddons-dev knotifications-dev"
checkdepends="xvfb-run"
-source="https://download.kde.org/stable/plasma/$pkgver/plasma-thunderbolt-$pkgver.tar.xz"
+source="https://download.kde.org/stable/plasma/$pkgver/plasma-thunderbolt-$_pkgver.tar.xz"
subpackages="$pkgname-lang"
options="!check" # Requires running dbus server
+builddir="$srcdir/$pkgname-$_pkgver"
build() {
cmake -B build \
@@ -31,4 +33,4 @@ package() {
DESTDIR="$pkgdir" make -C build install
}
-sha512sums="0fc0abf69efba6fcae6bb54eab5c4a40517fd3b48ae00a9e53477e6ce2d1ae12eeccfd05f55bb316be27c054a64c24ae01b9d3d543bcc86b753768ba8d0f65d9 plasma-thunderbolt-5.18.3.tar.xz"
+sha512sums="2ae5e65741717f38f343adf3e52de67db29d069b93147236cec6172f03ffcfb64bbbaaed5056987a747feb0c27ec01aaefa954274092f34f709c955f8099b35a plasma-thunderbolt-5.18.4.1.tar.xz"