aboutsummaryrefslogtreecommitdiffstats
path: root/community/rippled/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'community/rippled/APKBUILD')
-rw-r--r--community/rippled/APKBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/community/rippled/APKBUILD b/community/rippled/APKBUILD
index 2be18b34c3..049cc99e3b 100644
--- a/community/rippled/APKBUILD
+++ b/community/rippled/APKBUILD
@@ -2,7 +2,7 @@
# Maintainer: André Klitzing <aklitzing@gmail.com>
pkgname=rippled
pkgver=1.3.1
-pkgrel=3
+pkgrel=4
pkgdesc="Blockchain daemon implementing the Ripple Consensus Ledger"
options="!check" # FIXME: 1 failure, rippled testsuite doesn't tell which one it is
url="https://ripple.com/"
@@ -17,7 +17,7 @@ source="$pkgname-$pkgver.tar.gz::https://github.com/ripple/rippled/archive/$pkgv
build() {
mkdir build && cd build
- cmake .. -Dstatic=OFF -DCMAKE_INSTALL_PREFIX=/usr -DCMAKE_BUILD_TYPE=Release
+ cmake .. -Dstatic=OFF -DCMAKE_INSTALL_PREFIX=/usr -DCMAKE_BUILD_TYPE=None
cmake --build .
}