aboutsummaryrefslogtreecommitdiffstats
path: root/community/ruby-mathematical/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'community/ruby-mathematical/APKBUILD')
-rw-r--r--community/ruby-mathematical/APKBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/community/ruby-mathematical/APKBUILD b/community/ruby-mathematical/APKBUILD
index 7e9eee86ca..58e7dbcd74 100644
--- a/community/ruby-mathematical/APKBUILD
+++ b/community/ruby-mathematical/APKBUILD
@@ -3,7 +3,7 @@
pkgname=ruby-mathematical
_gemname=${pkgname#ruby-}
pkgver=1.6.11
-pkgrel=0
+pkgrel=1
pkgdesc="Convert mathematical equations to SVGs, PNGs, or MathML"
url="https://www.gjtorikian.com/mathematical/"
arch="all"
@@ -58,7 +58,7 @@ check() {
}
package() {
- local gemdir="$pkgdir/$(ruby -rubygems -e 'puts Gem.default_dir')"
+ local gemdir="$pkgdir/$(ruby -e 'puts Gem.default_dir')"
cd "$builddir"/dist
mkdir -p "$gemdir"