aboutsummaryrefslogtreecommitdiffstats
path: root/community/torsocks/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'community/torsocks/APKBUILD')
-rw-r--r--community/torsocks/APKBUILD7
1 files changed, 6 insertions, 1 deletions
diff --git a/community/torsocks/APKBUILD b/community/torsocks/APKBUILD
index a9ff21d1b1..941a61a0a4 100644
--- a/community/torsocks/APKBUILD
+++ b/community/torsocks/APKBUILD
@@ -1,7 +1,7 @@
# Maintainer: Christian Kampka <christian@kampka.net>
pkgname=torsocks
pkgver=2.2.0
-pkgrel=0
+pkgrel=1
pkgdesc="Wrapper to safely torify applications"
url="https://gitweb.torproject.org/torsocks.git"
arch="all"
@@ -25,6 +25,11 @@ build() {
make
}
+check() {
+ cd "$builddir"
+ make check
+}
+
package() {
cd "$builddir"
make DESTDIR="$pkgdir" install