aboutsummaryrefslogtreecommitdiffstats
path: root/community/tvheadend
diff options
context:
space:
mode:
Diffstat (limited to 'community/tvheadend')
-rw-r--r--community/tvheadend/APKBUILD7
1 files changed, 4 insertions, 3 deletions
diff --git a/community/tvheadend/APKBUILD b/community/tvheadend/APKBUILD
index 2c4609254f..08303b9b0c 100644
--- a/community/tvheadend/APKBUILD
+++ b/community/tvheadend/APKBUILD
@@ -2,15 +2,15 @@
pkgname=tvheadend
# stable versions have an even minor version number
pkgver=4.0.8
-pkgrel=0
+pkgrel=1
pkgdesc="TV Streaming server for linux"
-url="http://www.lonelycoder.com/hts/tvheadend_overview.html"
+url="http://tvheadend.org/"
arch="all"
license="GPL3"
depends=""
depends_dev=""
makedepends="$depends_dev findutils bash git python linux-headers
- bsd-compat-headers coreutils openssl-dev ffmpeg-dev"
+ bsd-compat-headers coreutils openssl-dev ffmpeg-dev libhdhomerun-dev"
pkgusers="$pkgname"
pkggroups="$pkgname"
install="$pkgname.pre-install"
@@ -41,6 +41,7 @@ build() {
--infodir=/usr/share/info \
--localstatedir=/var \
--enable-libav \
+ --enable-hdhomerun_client \
|| return 1
make || return 1
}