aboutsummaryrefslogtreecommitdiffstats
path: root/community/xapian-core/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'community/xapian-core/APKBUILD')
-rw-r--r--community/xapian-core/APKBUILD6
1 files changed, 5 insertions, 1 deletions
diff --git a/community/xapian-core/APKBUILD b/community/xapian-core/APKBUILD
index 2af54f2526..4e49a90e42 100644
--- a/community/xapian-core/APKBUILD
+++ b/community/xapian-core/APKBUILD
@@ -2,7 +2,7 @@
# Maintainer: Francesco Colista <fcolista@alpinelinux.org>
pkgname=xapian-core
pkgver=1.4.4
-pkgrel=0
+pkgrel=1
pkgdesc="Open source search engine library"
url="http://www.xapian.org/"
arch="all"
@@ -28,6 +28,10 @@ build() {
make
}
+check() {
+ make VALGRIND= -C "$builddir" check
+}
+
package() {
cd "$builddir"
make DESTDIR="$pkgdir" install