aboutsummaryrefslogtreecommitdiffstats
path: root/community/zathura-ps
diff options
context:
space:
mode:
Diffstat (limited to 'community/zathura-ps')
-rw-r--r--community/zathura-ps/APKBUILD18
1 files changed, 6 insertions, 12 deletions
diff --git a/community/zathura-ps/APKBUILD b/community/zathura-ps/APKBUILD
index 50580ac6d1..75917eaf2c 100644
--- a/community/zathura-ps/APKBUILD
+++ b/community/zathura-ps/APKBUILD
@@ -1,31 +1,25 @@
# Contributor: Andrew Hills <ahills@ednos.net>
-# Contributor: Jean-Louis Fuchs <ganwell@fangorn.ch>
-# Maintainer: Jean-Louis Fuchs <ganwell@fangorn.ch>
+# Contributor: Jean-Louis Fuchs <jean-louis.fuchs@adfinis-sygroup.ch>
+# Maintainer: Jean-Louis Fuchs <jean-louis.fuchs@adfinis-sygroup.ch>
pkgname=zathura-ps
pkgver=0.2.6
-pkgrel=4
+pkgrel=5
pkgdesc="zathura-ps - plugin adds PostScript support to zathura"
url="https://git.pwmt.org/pwmt/zathura-ps"
arch="all"
-license="zlib"
+license="Zlib"
depends="zathura"
makedepends="zathura-dev poppler-dev libspectre-dev meson ninja"
-source="https://git.pwmt.org/pwmt/$pkgname/-/archive/$pkgver/$pkgname-$pkgver.tar.gz"
-
options="!check"
+source="https://git.pwmt.org/pwmt/zathura-ps/-/archive/$pkgver/zathura-ps-$pkgver.tar.gz"
-builddir="$srcdir/$pkgname-$pkgver"
build() {
- cd "$builddir"
- meson build \
- --prefix=/usr \
- --buildtype=plain
+ meson build --prefix=/usr
ninja -C build
}
package() {
- cd "$builddir"
DESTDIR="$pkgdir" ninja -C build install
}