aboutsummaryrefslogtreecommitdiffstats
path: root/community
diff options
context:
space:
mode:
Diffstat (limited to 'community')
-rw-r--r--community/frr/APKBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/community/frr/APKBUILD b/community/frr/APKBUILD
index 9b83b89e5b..5727df8a3a 100644
--- a/community/frr/APKBUILD
+++ b/community/frr/APKBUILD
@@ -89,7 +89,7 @@ package() {
# Remove development files, static libraries and headers.
# They are internal and should not be shipped as a package.
# Compare https://github.com/FRRouting/frr/blob/frr-7.0/debian/rules#L89
- find "$pkgdir" -name '*.la' -o -name '*.a' -o -name 'lib*.so' | xargs rm -f
+ find "$pkgdir" \( -name '*.la' -o -name '*.a' -o -name 'lib*.so' \) -exec rm -f {} +
rm -rf "$pkgdir"/usr/include
rm -f "$pkgdir"/usr/lib/frr/ssd