aboutsummaryrefslogtreecommitdiffstats
path: root/community
diff options
context:
space:
mode:
Diffstat (limited to 'community')
-rw-r--r--community/gnuplot/APKBUILD4
1 files changed, 4 insertions, 0 deletions
diff --git a/community/gnuplot/APKBUILD b/community/gnuplot/APKBUILD
index 21e6d7044b..a8d005a822 100644
--- a/community/gnuplot/APKBUILD
+++ b/community/gnuplot/APKBUILD
@@ -29,6 +29,10 @@ build() {
make
}
+check() {
+ make GNUTERM=dumb -C "$builddir" check
+}
+
package() {
cd "$builddir"
make DESTDIR="$pkgdir" install