aboutsummaryrefslogtreecommitdiffstats
path: root/community
diff options
context:
space:
mode:
Diffstat (limited to 'community')
-rw-r--r--community/gomplate/APKBUILD11
1 files changed, 8 insertions, 3 deletions
diff --git a/community/gomplate/APKBUILD b/community/gomplate/APKBUILD
index 1f6c6de2ba..e9c6940a7b 100644
--- a/community/gomplate/APKBUILD
+++ b/community/gomplate/APKBUILD
@@ -1,8 +1,8 @@
# Maintainer: Dave Henderson <dhenderson@gmail.com>
pkgname=gomplate
_goname="github.com/hairyhenderson/$pkgname"
-pkgver=3.5.0
-pkgrel=1
+pkgver=3.6.0
+pkgrel=0
pkgdesc="A versatile Go template processor"
url="https://github.com/hairyhenderson/gomplate"
arch="all"
@@ -35,4 +35,9 @@ package() {
install -D -m 755 bin/gomplate "$pkgdir"/usr/bin/gomplate
}
-sha512sums="d8af1da29246ed74eaa546ecd51b78eaad8375111093dc21c703ebfcd2ee6ff902ee36a9705cd7ae61450ab361f7b66edfeadad88c51110e312eb8d05ae8ced0 gomplate-3.5.0.tar.gz"
+cleanup_srcdir() {
+ [ -d src ] && chmod -R +w src
+ default_cleanup_srcdir
+}
+
+sha512sums="b832f9ff3b017c73b561f35e201f211629dafa8e0483cd696c7fb20748fbc1ea2d71617bdd16d099c8883072777d4712f6d713bfeaeedaaba0aec898918984fa gomplate-3.6.0.tar.gz"