aboutsummaryrefslogtreecommitdiffstats
path: root/core/alpine-conf/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'core/alpine-conf/APKBUILD')
-rw-r--r--core/alpine-conf/APKBUILD12
1 files changed, 6 insertions, 6 deletions
diff --git a/core/alpine-conf/APKBUILD b/core/alpine-conf/APKBUILD
index b62f3e12a5..6df06af3b5 100644
--- a/core/alpine-conf/APKBUILD
+++ b/core/alpine-conf/APKBUILD
@@ -1,7 +1,7 @@
# Maintainer: Natanael Copa <ncopa@alpinelinux.org>
pkgname=alpine-conf
-pkgver=2.0_alpha2
-pkgrel=1
+pkgver=2.0_alpha3
+pkgrel=0
pkgdesc="Alpine configuration management scripts"
url=http://git.alpinelinux.org/cgit/$pkgname
source=http://git.alpinelinux.org/cgit/$pkgname/snapshot/$pkgname-$pkgver.tar.bz2
@@ -9,10 +9,10 @@ license="GPL-2"
build() {
cd "$srcdir/$pkgname-$pkgver"
- make PREFIX=/usr || return 1
- make install PREFIX=/usr DESTDIR="$pkgdir"
+ make PREFIX= || return 1
+ make install PREFIX= DESTDIR="$pkgdir"
for i in commit exclude include status update; do
- ln -s lbu "$pkgdir"/usr/sbin/lbu_$i
+ ln -s lbu "$pkgdir"/sbin/lbu_$i
done
}
-md5sums="3b714f297621f159bf39daa678de024b alpine-conf-2.0_alpha2.tar.bz2"
+md5sums="94860a9e4e0578557df4ed345e058b1d alpine-conf-2.0_alpha3.tar.bz2"